System Requirements

Operating System Level Support

CyberSource Toolkit for i can be used on the following operating system versions:

  • IBM i OS 7.3
  • IBM i OS 7.2
  • IBM i OS 7.1

On OS 7.1, you must have PTF SI51094 to support free-format code compilation.